
 

 

 

The Anatomy of an Accessible Page 

Heading 2 Syllabus 
Heading 3 DL 101 - Introduction to Online Learning 
Heading 4 Course Information: 

Format lists 
as proper 

lists 

Course Title: Introduction to Online Learning 
CRN: 12345 
Credits: 3 
Term: Winter 2014 

Heading 4 Instructor Information: 
Hello! My name is John Doe, and I'll be 
your instructor for this course. I've taught this 
course online for the past two years. 
Each time I teach it, I learn something new. 

Add 
Alternative (Alt) 
text to images 

John Doe 
Instructor Heading 4 Assignments/Assessments: 

Heading 5 Grading Scale 

Table 
Column 
Header 

Table Row 
Header 

Grade Grading Scale by Points Grading Scale by Percentages 

A 
B 

C (or P) 
D 

F (or NP) 

202 - 225 + 

180 - 201 

157 - 179 

135 - 156 

< 134 

90 - 100% 

80 - 89% 

70 - 79% 

60 - 69% 

< 59% 

Heading 5 Late Work & Make-up Policy 

Sufficient 
Color 

Contrast 

Assignments must be completed on time in order to earn full credit. 
(Late assignments will earn 50% credit.) 
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Heading 4 

Write meaningful link texts 

Special Accommodations: 
Students who experience disability-related barriers should contact 
LASC's DSPS Office. If students elect to use approved academic 
adjustments, they must provide in advance formal notification 
from DSPS to the instructor. 

DL 101 - Online Learning Best Practices Heading 3 

Best Practices when using complex graphics: Heading 4
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This graph summarizes the growth using home broadband during
the period of January 2004 to 2008. The percentage increased from 
22% in 2004 to 48%  in 2008. 

When using complex images, include Alt text as you would for any 
other image but also include additional description as a caption. 
If more description is needed, include it in the content of the page. 
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*adapted from Portland Community College

In Canvas, headings start with Heading 2 like below; 
in other programs like Word, headings start with Heading 1.
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 General Web Accessibility Guidelines 

Why Is This Important?  Guideline Component 

Headings Use properly formatted
headings to structure a page. 

Headings help to organize content, making it easier for everyone to read. Headings are also 
a primary way for people using screen reading software to navigate a page of text. 

Lists 
Format lists as proper lists. Formatting is conveyed to assistive technologies and mobile devices so they can present 

information as it’s meant to be presented. Properly formatted documents are more 
understandable and accessible. 

Links Write meaningful link text. Links embedded in text should describe the link's destination. This helps all users navigate 
more efficiently, especially screen reader users. 

Tables 
Create tables with column and/or 
row headers, and ensure a 
proper reading order. 

Screen readers read tables from left to right, top to bottom, one cell at a time (& only once). 
If cells are split or merged, it could throw the reading order off which may make the table 
difficult to comprehend by users who are blind and using a screen reader to navigate. 

Why the Reading Order in a Table is Important 
Using table headers is important to conveying tabular data accurately. 
Why Column Headers in a Data Table are Important 

Color Use sufficient color contrast. 
Don't use color alone 
to convey meaning. 

Without sufficient color contrast between font and background, people who are color 
blind and low vision will not benefit from the information. And using color alone to convey 
meaning will leave those who are color blind or blind unable to interpret the meaning. 

Keyboard 
Ensure that any action that uses
a mouse can also be completed
using only the keyboard. 

Mobility and visual disabilities often make using a mouse impossible or ineffective. If content 
is not keyboard accessible, it will limit who can learn from the content. 

Images Provide alternative (Alt) text
descriptions for images. 

Alt text is read by a screen reader. It should adequately describe what is being displayed and 
why it’s important. This allows screen reader users to benefit from the information being 
conveyed by the image, even if they cannot see it.

*adapted from Portland Community College
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General Web Accessibility Guidelines 
Guidelines Component Guideline Why Is This Important? 

Navigation Design clear and consistent
navigation. 

Clear and consistent navigation in your course will allow students to focus on your content 
rather than on how to find it. 

Blinking 
Eliminate or limit blinking /
flashing content to 3 seconds. 

Blinking content is distracting, and it can cause seizures to occur in people with 
a photosensitive disorder. 

Forms 
• Label form fields and buttons
clearly.

• Ensure a proper logical
reading order in a form.

Why the reading order of a form is important 
Using the tab key, your cursor should follow through the form in the same order it is 
intended to be completed. This benefits users who cannot use a mouse. 
Why labeling buttons and form fields is important
A screen reader will identify the button or form field by reading the label. The label should 
adequately describe the button’s action, and the form field label should indicate what 
information should be filled in to the form field. 

Video 
Whenever possible, provide a 
transcript of audio and use 
captioned videos. 

Video captions benefit many viewers. Captions are essential for those who are deaf and hard 
of hearing, but they also aid in comprehension for non-native English speakers, those who are 
unfamiliar with vocabulary, and viewers with some learning disabilities or in a noisy 
environment. 

Audio Audio transcripts benefit many students. They are essential for those who are deaf or hard 
of hearing, but they also assist anyone who would like to read or search the transcript. 

Software Require only accessible
software & applications. 

Inaccessible software and applications will shut students with disabilities out. 

Math & 
Science 

Write math and science 
equations accessibly. 

For MS Word and PPT documents, use the MathType plugin. 

*adapted from Portland Community College
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How to Make 

Accessible Canvas Pages 
How to Make it Accessible Component Accessibility Guideline 

Headings Properly format headings.
Use headings in the correct 
order.

 Highlight the text and select the Heading # from the Paragraph drop-down menu on the 
tool bar. Canvas starts with Heading 2, and there should be only one Heading 2 per page. 
But there can be multiple h3, h4, etc. DO NOT skip heading levels. 

Images Add alternative (Alt) text to
images. 

1. Place the cursor where you want to insert an image, and click the Embed image icon
from the toolbar. The Add a File window will open.

2. Select a method for inserting an image (URL, Canvas file, or Flickr).
3. Describe the purpose of the image in the Alt Text field.
4. Click Update.

Lists Format a list as a list using 
Ordered or Unordered lists. 

1. Select the content you want to make into a list.
2. From the toolbar, click the Bullet list icon if the order doesn't matter. Select

Numbered list from the drop-down menu (next to the bulleted list icon) if the
order does matter.

Links Write meaningful link text that 
indicates the link’s destination. 

1. Highlight meaningful text for the link (ex. Los Angeles Southwest College)
. 2. From the toolbar, click on the Link to URL icon

3. Type or copy the URL (ex: www.lasc.edu)
4. Click the Insert Link button.

*adapted from Portland Community College
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How to Make 

Accessible Canvas Pages 
Component Best Practices How to Make it Accessible 

Tables Indicate column (or row) headers 
in data tables. 

1. Select the cells to be marked up as a row or column header.
2. Click on the drop-down menu next to the Table icon in the toolbar.
3. Choose Cell then Cell Properties.
4. In the Cell type field, click on the drop-down list and select Header Cell.
5. Click OK button.

Add table caption. 1. Select the table and click on the drop down menu next to the Table icon.
2. Select Table Properties, and check Include Caption.
3. Click OK when done.

Check the reading order. A screen reader reads tables from left to right, and top to bottom, never repeating a cell.
Merged, nested, and split cells may alter the reading order of a table.

  Make sure you construct your tables in a way that accommodates a good reading order. 

Color Use sufficient color contrast. 1. Select the text that you want to change to another color.
2. Click the Text Color icon in the toolbar.
3. Select the color.

Don't use color alone to convey
meaning. 

Don't use color alone to make a distinction, a comparison or to set something apart 
from the rest of the web page. If you categorize something by color alone, those who are 
color blind or blind will not benefit from the color distinction. 

*adapted from Portland Community College
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How to Make Accessible 

Word Documents & Google Docs 
Word Document  (2011, 2013, 2016)Check Google Docs 

Headings 
Properly format 
headings. 

1. Select the text that you want to make into a heading. 1. Select the text that you want to make into a heading.
2. Go to the Home tab. 2. Go to the Styles menu (or "Normal text") and choose the appropriate
3. Choose the appropriate heading level from the Styles group. heading level from the Normal text drop down list.

Use headings in Heading 1 should only be used ONCE per page. Heading 2, 3, etc. can be used multiple times. (DO NOT skip heading levels!.)
the correct order. 

1. Right click on the image, and select Format Picture.... 1. Select the image.
2. The Format Picture window will open. 2. From the Format menu choose Alt text.

Images 
Add alternative 3. Select the icon and click on the ALT TEXT to open Alt text 3. Type in description text in the Description field. (NOT in the Title field.)(Alt) text to field. 4. Click the OK button when done.images. 4. Enter image description in the Description field (Not the Title field.)

1. Select the text that you want to make into a list. 1. Select the text that you want to make into a list, and do one of these:
2. On the Home tab, in the group, select theParagraph Bullets or a. On the Format menu, choose Lists & select Numbered or Bulleted list.

Lists 
Format a list as b. Go to the icon toolbar, and choose the Numbered or Bulleted list icon.Numbering list.a list. 

Links 1. Type out text that describes the destination of the link. (i.e. PCC). 1. Type out text that describes the destination of the link (i.e. PCC).
2. Select the text, right click and choose Hyperlink... from the menu. 2. Select the Insert link icon (Ctrl/Cmd + K).

Create a link 3. The Insert Hyperlink window will open. Enter a URL address in the 3. The Link window will open. Type the URL of the webpage in the Link field.
that describes Address field (Mac - Word 2011: Link to field.) (i.e. "http://www.pcc.edu")
its destination. 4. Click the OK button to save the link. 4. Then click the Apply button to save the link.

Math & 
Science 

Use the MathType plugin http://www.dessci.com/en/ Math and Science equations and formulas cannot be written accessibly 
for MS Word to create math and science equations, formulas and in Google Docs. 
notations. DO NOT use Microsoft's equation editor. 

Save your original files. You may need them if you have a student who needs alternative formats.

*adapted from Portland Community College
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How to Make accessible 

Word Documents & Google Docs 
Component Word Document (2011, 2013, 2016) Google Docs 

Tables 
Indicate column 
headers for 
data tables. 

1. Place the cursor in the top row of your data table.
2. Click on the Design tab under Table Tools

(Table tab on Mac - Word 2011/Table Design tab - Word 2016).
3. In the Table Style Options group, select the Header Row check box.
4. Under Table Tools, click the Layout tab (Table Layout  tab - Word 2011)
5. In the Data group (Word 2016 - Table Design > Layout tab), click the

Repeat Header Row button. This will indicate the top row as the table's header.

Google Docs doesn't allow you to designate column or 
row headers, so keep your tables small so they are 
understandable without headers. 

Check the reading
order. 

Screen reader reads a table from left to right/top to bottom (never repeating a cell.) 
Merged, nested, and split cells may change the reading order of a table. 
Construct your table in a way that accommodates a good reading order. 
To test the reading order, place your cursor in the first cell of the table. On the keyboard, press the Tab key repeatedly to navigate through the table. 
This will be the reading order that assistive technologies will use. 

Color 
Use sufficient 
color contrast. 

Use enough color contrast between the font and its background colors. 
Without sufficient color contrast, people who have low-vision or are color blind will not benefit from the information. 
Go to www.pcc.edu/access-word to learn How to Check Color Contrast. 

Don't use color 
alone to convey
meaning. 

Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind will not be able to 
benefit from the information. 

Forms 
Label form fields 
and buttons. 

Use a form template to create a form. Use Google Forms, NOT Google Docs 

Use real text labels for form fields and alternative text for buttons. 

Check the reading
order of forms. 

Press the tab key repeatedly to check the order a screen reader would navigate through the form. If it doesn’t land on the form fields in the correct 
order, you will need to edit the form. 
The tab order (or reading order) is important to those who are blind or physically disabled and rely on keyboard access. 

Save your original files. You may need them if you have a student who needs alternative formats. 

*adapted from Portland Community College
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How to Make 
Accessible PowerPoints & Google Slides 

Component PowerPoint (2011, 2013, 2016) Google Slides 
Outline View 
Check the outline view. 

1. Click on View tab (Mac: View > Outline View icon - PPT 2016.)
2. In the Presentation Views group, click on Outline View.
3. In the Outline panel, make sure all text from the slides

appears in the Outline View.

There is no Outline View in Google Slides. 

Slide Layout 
Use the PPT provided slide 
layouts when building slides 
to help your slide’s reading 
order remain intact. 

From Home tab, choose the New Slide drop down menu 
and select a slide template. 
(Don’t use the Blank slide template.) 

1. Create a new slide (Slide > New Slide).
2. Go to Slide menu, click on Apply Layout and choose one of

slide template (not the Blank one).

Reading Order 
Ensure the tab 
order = the reading order 

1. On the Home tab, click on Arrange and choose Selection Pane
(Reorder Objects for Mac - PPT 2011 & 2016.)

2. To see the reading order of the slide, tab through the slide and the
corresponding element will highlight.

3. To re-arrange the reading order, click arrow up/down button on the
Selection Pane (Mac: drag layers. Highest number is read first.)

4. Test reading order with the Tab key again.

1. Tab through the slide and the corresponding element will highlight.
2. In the slide area, click on the element that you want to change.
3. To change the reading order, click on Arrange menu > Order.

Send backward will raise the element to a higher reading order.
Bring forward will make the element lower in the reading order.

4. Test reading order with the Tab key again.

Images 
Add alternative (Alt) text
to images and shapes. 

1. Right click on the image and select Format Picture.
2. Click the icon to open Alt Text field. 
3. Enter appropriate alt text in the Description field (not the Title field.)

1. To insert an image, choose Image from the Insert menu and
follow the instructions.

2. To add Alt text, click on the image. Then in the format menu,
select Alt text (at the very bottom of the menu).

3. Enter alt text in the Description field (not the Title field).

Lists 
Format a list as a list. 

1. Select the text to make into a list and click on the Home tab.
2. In the Paragraph group, select the Numbering or Bullets icon.

Use Numbering lists if a sequential order is important to the list.
 Use Bullets lists if all items are of equal value. 

Go to Format menu > Lists and select one of list styles.
 Use Numbered lists if a sequential order is important to the list.
 Use Bulleted lists if all items are of equal value. 

Save your original files. You may need them if you have a student who needs alternative formats. 

*adapted from Portland Community College
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How to Make 
Accessible PowerPoints & Google Slides 

Component PowerPoint (2011, 2013, 2016) Google Slides 
Links 
Create a meaningful
link that describes 
its destination. 

1. Type out text that describes the destination of the link (i.e.PCC Homepage).
2. Select the text, right click and choose Hyperlink... from the menu.
3. The Insert Hyperlink window will open. Enter a URL address in the

Address field (i.e. http://www.pcc.edu) (Mac - PPT 2011: Link to field.)
4. Click the OK button to save the link.

1. Type out text that describes the destination of the link.
2. Select the text, right click and choose Link from the

menu.
3. Paste or type in a hyperlink.
4. Click Apply button to save the link.

Tables 
Check the reading order. 

A screen reader reads a table from left to right, & top to bottom (never repeating a cell.) 
Merged, nested, and split cells may change the reading order of a table. 
Construct your table in a way that accommodates a good reading order. 

Indicate column headers 
for data tables. 

Note: A table in Slide Show 
view is not accessible. Use 
Alt text! 

1. Place the cursor in the top row of your data table.
2. Click the Design tab under Table Tools (Mac - PPT 2011/2016: Tables tab)
3. In the Table Style Options group (Mac - PPT 2011 - Table Options > Options

/ Mac - PPT 2016 - Table Design tab), select the Header Row check box.
4. The cells in the top row of your table make up the column headers.

You cannot create table column/row headers in 
Google Slides. 

Color 
Use sufficient color 
contrast. 

Use enough color contrast between the text (i.e. black color) and the background color (i.e. white color). 
Without sufficient color contrast, people who are low-vision and color blind will not benefit from the information. 
Go to www.pcc.edu/access-powerpoint for How to Check Color Contrast. 

Don't use color alone 
to convey meaning. 

Don't use color alone to make a distinction. If you categorize something by color alone, those who are color blind or blind won’t benefit from 
the information. 

Math & Science 
Use MathType to write 
Math equations. 

Use the MathType plugin http://www.dessci.com/en/ for MS Word to create math 
and science equations, formulas and notations. 
(DO NOT use MS equation editor.) 

Math and Science equations and formulas cannot be 
written to be accessible in Google Slides. 

Video & Audio Don’t embed the video, instead, link out to videos. 

Save  your original files. You may need them if you have a student who needs alternative formats. 

*adapted from Portland Community College
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How to Make 

Accessible PDFs 
 Method Software / Hardware How to Make it Accessible 

Convert MS Office 
to an Accessible 
PDF document 

Microsoft Office 2010, 
2013 Pro 

1. Start with a well-structured word document or presentation.
2. Click the File tab and select Save as. In the Save as type field, select PDF (*.pdf.)
3. Enter a file name in the File name field.
4. Click on the Options button and make sure the Document structure tags for

accessibility and Create bookmarks using Headings checkboxes are checked.
5. Click OK and Save. This will tag all of the text formatting, so page headings and lists are

correctly interpreted by a screen reader.

Save your original 
files (PPT, Word) 

MS Office 2011 (for Mac) Microsoft Word & PowerPoint 2011 for the Mac cannot produce a fully accessible PDF. 
Go to http://www.pcc.edu/resources/instructional-support/access/pdfs-from-mac.html
for options on how to create an accessible PDF. 

Run Optical 
Character 
Recognition (OCR) 
on scanned 
document 

Adobe Acrobat Professional 
(Version XI Pro) 

1. Open the scanned PDF file.
2. Open the Tools panel (click Tools in top right) and click Text Recognition.
3. Click In This File and the Recognize Text window will open.
4. Click the Edit button to adjust OCR settings. Select English (US) for Primary OCR

Language, Searchable Image for PDF Output Style and 600 dpi for Downsample To.
5. Click OK when done.

Run Adobe Acrobat 
Built-in 
Accessibility 
Checker 

Adobe Acrobat Professional 
(Version XI Pro) 

All versions. No matter what you 
are converting to PDF, it's 
important to save your original 
files in case a student needs an 
alternate format. 

1. Click the Tools tab to open the Accessibility panel on the right hand side.
If you don't see it, click the View menu and select Tools > Accessibility.

2. Under Accessibility, select the Full Check button.
3. The Accessibility Checker window will open.

Under the Report Options, check on the Create Accessibility Report.
 Under the Checking Options section: 

• Category: Document and check all the items.
4. Click the Start Checking button.
5. The Accessibility Checker Report will display on the left pane.

Save your original files. You may need them if you have a student who needs alternative formats. 

*adapted from Portland Community College
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How to Make 

Accessible Video & Audio 
Component Best Practices How to Make it Accessible 

Captioned 
Videos

Make sure the videos 
you create are captioned

You can use YouTube to caption videos (there are several options).

You can create an account at 3cmediasolutions.org, upload media, and request captioning. If 
you do this, make sure you have a file of the video (you cannot submit YouTube links).Also, 
allow some time for the captioning to take place (it is done by real people, so it takes some 
time).

Captioned 
Media 

We recommend 
you first search 
for captioned 
media.

Search for captioned 
media 

How do I find human transcribed captioned videos on YouTube? (Search from YouTube site)
1. Enter your search keyword in the YouTube Search field.
2. Add a: , CC (a comma, CC)
3. Press Enter or click the magnifying glass icon

How do I find human transcribed captioned videos from Google?
1. Fill out the Advanced Video Search fields (http://www.google.com/advanced_video_search)

that you need.
2. Choose the "Subtitles: Closed captioned only" option.
3. Press Enter or click the Advanced Video search button.

Make sure the YouTube 
video you use IS NOT 
Auto-generated. 

How do I know?
 Click the Settings button and check the 
Subtitles field. Avoid auto-generated subtitles 
and the Translate feature which are not usually 
accurate. 

*adapted from Portland Community College
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